Tutor (ELI) Instructional Platform having intermittent outage in multiple regions

Incident Report for Chapter One

Resolved

Marked "resolved"
Posted Mar 19, 2025 - 16:25 UTC

Update

Closed.
Posted Mar 19, 2025 - 16:22 UTC

Update

Issue has been resolved.
Posted Mar 19, 2025 - 16:21 UTC

Monitoring

Our system outage was caused by an internal service that is being fixed. A change is being rolled out that will resolve outages and bring the service back online. We appreciate your patience!
Posted Mar 19, 2025 - 14:11 UTC

Identified

Many early literacy interventionalists (ELIs) and volunteers are experiencing loading and connectivity issues in select US and Canadian regions. In certain situations, ELIs can connect to the ELI platform, while others cannot. The technical response team is evaluating the issues, and expects the issue to resolve in short-order.
Posted Mar 18, 2025 - 22:24 UTC
This incident affected: High-Impact Tutoring Platform (HIT) (ELI Instructional Platform) and Online Reading Volunteer Platform (ORV) (Video / Audio Sessions).