(ELI) Instructional and Online Reading Volunteer platforms having intermittent outage in some regions

Incident Report for Chapter One

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 20:21 UTC

Monitoring

Issue has been identified and a fix has been implemented. Currently monitoring.
Posted Apr 01, 2025 - 18:16 UTC

Investigating

We are currently investigating the issue.
Posted Apr 01, 2025 - 14:17 UTC
This incident affected: High-Impact Tutoring Platform (HIT) (ELI Instructional Platform, Student Platform Activities & Games) and Online Reading Volunteer Platform (ORV) (Live Support, Video / Audio Sessions).